Amfiden gelen cızırtı

Katılım
13 Ocak 2018
Mesajlar
6
Beğeniler
1
Puanları
3
Yaş
18
Konum
Antalya
#1
Merhabalar. Elimde TDA7297 model amfi var 12v 2A adaptörle çalıştırıyorum fakat amfiden adaptörü bağladığım an cızırtı gelmeye başlıyor elimle birkaç yere dokununca hafif kesiliyor nedeni nedir nasıl çözülebilir? Şimdiden teşekkürler
 

by lent

Yönetici
Yönetici
Yönetici
Katılım
21 Nis 2009
Mesajlar
8,783
Beğeniler
5,882
Puanları
2,508
#2
Muhtemelen adaptör çıkışı temiz değildir, amfi burdaki parazitleri de arttırıyor.
 

serkan_48

Profesyonel Üye
Katılım
5 Ağu 2009
Mesajlar
7,397
Beğeniler
6,296
Puanları
2,408
Yaş
38
Konum
Antalya
#3
Bir anfi devresi hiçte kolay anlaşılabilir bir devre değildir.

Hele hele anfiden şöyle bir cızırtı geliyor demek durumun doğru tarifi olmuyor.

Bir anfide gelebilecek cızırtı onlarca noktadan gelebilir. Bunun tesbiti için bizden yardım istiyorsanız ses kaynağınızdan tutun hoparlöre kadar bir çok noktada olabilir.

Anfiyi kendiniz yaptıysanız adım adım neler yaptığınızı hangi ses kaynağını kullandığınız anfi şeması PCB nizi anfiyi beslediğiniz güç kaynağını kablolama kutulama gibi tüm detayları verinizki bizde şu şu noktaları ölçelim diyelim.

Konuda @Mr_YAMYAM abimide ekleyeyim. Belki yorum ekleyebilir.
 

Mr_YAMYAM

Paylaşımcı üye
Katılım
6 Ara 2017
Mesajlar
462
Beğeniler
707
Puanları
108
Konum
ANGARA
#4
Resimler ile durum detaylandırılırsa yardımcı olabiliriz.
Öncelikli olarak amplinin hangi koşullarda çaıştırıldığı önemlidir. Acaba sadece adaptör ile çalıştırıldığında mı cızırtı oluşmaktadır?
 
Katılım
13 Ocak 2018
Mesajlar
6
Beğeniler
1
Puanları
3
Yaş
18
Konum
Antalya
#5
Resimler ile durum detaylandırılırsa yardımcı olabiliriz.
Öncelikli olarak amplinin hangi koşullarda çaıştırıldığı önemlidir. Acaba sadece adaptör ile çalıştırıldığında mı cızırtı oluşmaktadır?
Adaptör bağlı iken sesi açınca cızırtı gelmeye başlıyor elimle devreye dokununca hafif azalıyor
 

Ekli dosyalar

  • 338.8 KB Görüntüleme: 17

serkan_48

Profesyonel Üye
Katılım
5 Ağu 2009
Mesajlar
7,397
Beğeniler
6,296
Puanları
2,408
Yaş
38
Konum
Antalya
#6
Sanki grounding problemi gibi görünüyor.

Bu anfiyi test için akü ile yada pil ile test etme şansınız varmı ?

Buradan adaptörünüzün üzerindeki etiket bilgisini paylaşırmısınız? Kaç volt ve kaç amper ile besliyorsunuz? ayrıca ses girişine herhangi bir ses kaynağı bağlamadan mı bu cızırtı geliyor? Sorun sanki şebeke kaynaklı filtre edilmemiş 50 hz paraziti duyuyorsunuz gibi.
 
Katılım
13 Ocak 2018
Mesajlar
6
Beğeniler
1
Puanları
3
Yaş
18
Konum
Antalya
#7
Devreyi hazır aldım toprağın üstüne koydum eldivenle tutarak adaptörü baģladım cızırtı büyük ölçüde azaldı jack kablosunu bağladığımda tekrardan başladı
 
Katılım
13 Ocak 2018
Mesajlar
6
Beğeniler
1
Puanları
3
Yaş
18
Konum
Antalya
#8
Sanki grounding problemi gibi görünüyor.

Bu anfiyi test için akü ile yada pil ile test etme şansınız varmı ?

Buradan adaptörünüzün üzerindeki etiket bilgisini paylaşırmısınız? Kaç volt ve kaç amper ile besliyorsunuz? ayrıca ses girişine herhangi bir ses kaynağı bağlamadan mı bu cızırtı geliyor? Sorun sanki şebeke kaynaklı filtre edilmemiş 50 hz paraziti duyuyorsunuz gibi.
Şu anlık öyle bir şansım yok. Kullandıgım adaptör 12v 2A ses kaynağı takıldığında da takılmadığında da ses var 15158689185791309922824.jpg
 

Ekli dosyalar

serkan_48

Profesyonel Üye
Katılım
5 Ağu 2009
Mesajlar
7,397
Beğeniler
6,296
Puanları
2,408
Yaş
38
Konum
Antalya
#9
Ses kaynağı takılsada takılmasada var ise sorun güç kaynağınız gibi görünüyor.

Güç kaynağınızı eklermisiniz?
 
Katılım
13 Ocak 2018
Mesajlar
6
Beğeniler
1
Puanları
3
Yaş
18
Konum
Antalya
#10
1515872121355425367453.jpg Bu güç kaynağını kullanıyorum

Güç kaynağıyla alakalı olduğunu sanmıyorum çünkü devreyi toprağın üstüne koyup çalıştırınca ses azalıyor
 

Ekli dosyalar

Moderatör tarafında düzenlendi:

Benzer konular

Sponsor Bağlantı

Forum istatistikleri

Konular
99,911
Mesajlar
702,847
Kullanıcılar
374,769
Son üye
_kagan_ztrk

Yeni Konular

Üst