Yaptığım CNC Router da En Ufak Bir Hareket Yok

Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Çok teşekkür ederim Mustafa Bey. Forumda ki arkadaşlardan bu destek olduktan sonra pek korkmuyorum. Sadece sabır ve zaman meselesi.
 
Son düzenleme:

ugurbircan

Üye
Katılım
25 Eyl 2009
Mesajlar
17
Puanları
3
Paralelport on-board mı yoksa PCI mı?
 
Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Uğur Bey onboard. Mach3 diagnotics ten port curtent i kontrol ettim. Sadece 7 karede sinyal var. Sanırım bu anormal bir durum. Kablo hala gelmedi. Gelince deneyeceğim.
 
Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Sonunda kablo elime ulaştı hemen denedim. Gayet düzgün çalıştı. Motorun tek yöne hareketide kablodan kaynaklı imiş. O da düzeldi. Sahibinden 13 tl ye aldığım kablo. Bu çalışmazsa diye ZeymakCNC den 125 tl ye özel yapım kabloda aldım. O da kargoda. Bir de çinli dostlardan daha gelişmiş Mach3 kartı ve DB25 laplink kablosu siparişi verdim. Sütten ağzı yanan hesabı.

Gelelim DM556 lerin akım vermemesine. Eski kablo ile Mach3 kartının sadece 16-17 inci pinleri aktif oluyordu. Bu yüzdende DM556 ler çalışmayı reddediyorlardı, bir şekilde. Ama TB6600 böyle bir ayrım yapmıyordu. 16-17 inci pinlere, X-Y eksenlerden birini ayarlayıp DM556 taktığımda, motorlara akım gitmiyormuş gibi ses gelmiyordu. Ancak, bağlı motor gayet düzgün çalışıyordu. Tek yöne hareket etse de. LPT Kablodan kaynaklı.

TB6600 sürücü DM556 nın yanında çok ilkel kalıyor gibime geldi.

Şimdi yola devam edebilirim.

Tüm arkadaşalara tekrar tekrar teşekkür ederim.
 
Katılım
21 Kas 2017
Mesajlar
20
Puanları
3
Yaş
27
Konum
İstanbul
Sonunda kablo elime ulaştı hemen denedim. Gayet düzgün çalıştı. Motorun tek yöne hareketide kablodan kaynaklı imiş. O da düzeldi. Sahibinden 13 tl ye aldığım kablo. Bu çalışmazsa diye ZeymakCNC den 125 tl ye özel yapım kabloda aldım. O da kargoda. Bir de çinli dostlardan daha gelişmiş Mach3 kartı ve DB25 laplink kablosu siparişi verdim. Sütten ağzı yanan hesabı.

Gelelim DM556 lerin akım vermemesine. Eski kablo ile Mach3 kartının sadece 16-17 inci pinleri aktif oluyordu. Bu yüzdende DM556 ler çalışmayı reddediyorlardı, bir şekilde. Ama TB6600 böyle bir ayrım yapmıyordu. 16-17 inci pinlere, X-Y eksenlerden birini ayarlayıp DM556 taktığımda, motorlara akım gitmiyormuş gibi ses gelmiyordu. Ancak, bağlı motor gayet düzgün çalışıyordu. Tek yöne hareket etse de. LPT Kablodan kaynaklı.

TB6600 sürücü DM556 nın yanında çok ilkel kalıyor gibime geldi.

Şimdi yola devam edebilirim.

Tüm arkadaşalara tekrar tekrar teşekkür ederim.
cok mutlu oldum hayırlı olsun. hic ihtimal vermemistim kablo bozukluguna
 
Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Teşekkür ederim Mustafa Bey.En başta bende ihtimal vermemiştim. Önce kendime, sonra Motorlara, ondan sonra sürücülere, en son 5 $ lık mach3 kartına kabahat bulmuştuım.
Sayın Silvestir, çok haklısınız. Zaten iki sürücü de Aliexpress üstünden gelmişti. Ancak şimdilik ikisi de gayet iyi çalışıyor.

Ayrıca yakın zamanda sürücü alacak olan varsa, bu sürücüyü bir incelesin. Yananın içini açtım, işçilik gayet hoşuma gitti.

https://tr.aliexpress.com/item/32896194277.html?spm=a2g0s.9042311.0.0.27424c4d60D4L9
 
Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Herkese Selamlar.
Y ekseninde çift motor ayarlarını yaptım. Slave Axis ten Y ile A yı eşleştirdim. İki motorunda motor tuning ayarlarını bire bir aynı yaptım. General Config ten Home Slave with... ayarını etkinleştirdim.

Pinyon dişlileri kremiyere yerleştirmeden motorları ve dönüş yönlerini test ettim. İkisi birbirinin aksi yöne dönüyorlar. Pinyonları kremiyere yerleştirip enerji vermeden elle ileri geri yaptığımda da gayet rahat dönüyorlar.
Ancak, sistemi açtığımda vurarak çalışıyorlar. Küt küt ses geliyor. Klavyeden bir defa ok tuşuna basıp deniyorum. Fazla basmaya cesaret edemedim. Bir yer kırılacak diye.

Muhtemelen pinyon dişli ile kremiyer montajında bir hata yapıyorum gibi geliyor. Resimler aşağıda. Şimdiden teşekkür ederim.

Düzeltme: Konuyu araştırdım. Sanırım Helis Kremiyere, Motora bağlı Pinyon direkt takılmıyormuş. Doğrumudur. Peki bunu başka yolu var mıdır? Redüktör mü almam gerekiyor. Yada başka çözüm nedir? Her türlü öneri ve fikre açığım. Bu arada bütçenin de sınırlarına geldim.
 

Ekli dosyalar

silvestir

Uzman Üye
Katılım
10 Ağu 2011
Mesajlar
1,703
Puanları
208
Motorun birinin montaj braketini sağa sola ince ayar yaptırabilecek gibi tasarlasan (oval slotlu delikler vs vs gibi) bir motoru hafif sağa sola çevirerek adımlarını diğer motora uydurabilirsin. Bunu yapamıyorsan motor kablolarının sırasını değiştir terse dönsün, programdan da yönünü değiştirip bir daha dene.
 
Konu Sah
H

havas

Üye
Katılım
5 May 2019
Mesajlar
33
Puanları
3
Yaş
37
Yönde şimdilik problem yok. Yani ikisi birbirinin tersine dönüyor. Ama vurdurarak çalışıyor. Helis kramiyere, motora bağlı pinyon direkt takılmaz diye birşey var mı? Sayın silvestir.
Yoksa benim problem kalibrasyon, ayar kaynaklı mı? Ona göre uğraşayım.

Pinyonları biraz geri çektim. Çok sesli, taş kırar gibi hareket etti. Hemen durdurdum. Yani işin aslı, öyle ince ayar yapıp pinyonları montajlamadım.
 

Sponsor Bağlantı

Forum istatistikleri

Konular
105,106
Mesajlar
740,180
Kullanıcılar
390,775
Son üye
01ARMAGEDDON0001

Yeni konular

Üst