Smps güç entegresi problemi (tık-tık-tık)

Katılım
24 Nis 2018
Mesajlar
9
Puanları
3
Konum
İstanbul Avrupa Yakası
Merhabalar Büyükler Küçükler tüm Forumculara :)

Elimde 5v 40 amp. bir spms güç kaynağı var. Bir adet de ayarlanabilir çıkış gerilimli regülatör. Regülatörün çıkışını Smps devresinin girişine bağlayarak 0 dan itibaren 220 ye kadar yavaşça yükseltiyorum. Ancak şöyle bir şey oluyor 0 ile 110 v a kadar bir sıkıntı yok devre ÇALIŞMIYOR ! Ancak daha sonrasında 110 - dan 220 ye kadar yükselttilçe tık tık tık yaparak yükselttikçe kusursuzlaşıyor. Devrenin tüm elemanlarını kontrol ettim. Transistörlerden şüpheleniyordum ancak onlarda da sorun yok. Osilatörün besleme uclarına baktı problem yok. Size ufak bir videosunu çekip Youtube Linkini vereyim durumdan anlayan herkeze ufaktan da olsa yorum yaparlarsa sevinirim.

Link :
 
Son düzenleme:

paskomya

Üye
Katılım
10 Eki 2009
Mesajlar
363
Puanları
18
Yaş
55
Konum
bodrum
trafonu kontrol et büyük ihtimalle gevşemiştir.
 
Katılım
24 Nis 2018
Mesajlar
9
Puanları
3
Konum
İstanbul Avrupa Yakası
trafonu kontrol et büyük ihtimalle gevşemiştir.
Efenim gevşekliğini kontrol ettim lemimlerini yeniledim biraz da reçine sürdüm ve sağlamlaştırdım ancak devre 160-180 v arasında açılması gerekirken 80 lerde açılıyor ve 220 de yük bindirdiğimde inceden çok rahatsız edici bir ses veriyor
 

kesmez

Profesyonel Üye
Katılım
14 Ara 2006
Mesajlar
1,811
Puanları
283
Konum
ankara
Flyback smps entegreleri trafo henüz devreye girmeden doğrultulmuş 300 vdc gerlimle smps nin beslemesi arasına bağlan yüksek omajlı bir direnç ile entegre beslemesine paralel bağlanan bir kaç on mikrofaradlık kondansatörü şarz eder . Bu kondansatör gerilimi ortalama 16 volta eriştiğinde smps çalışmaya başlar ve asıl ihtiyacı olan akımı trafonun yardımcı sargılarından alır.
Sizin sorununuz bu durumla ilgili. Düşük ac voltajında kondansatör şarz oluyor fakat yardımcı sargılardan yeterince besleme akımı gelmeyince kondansatörün şarzı azalıyor ve enyegre stop ediyor.
 

Öğretmen27

Profesyonel Üye
Katılım
24 Tem 2013
Mesajlar
3,472
Puanları
958
Yaş
35
Ses ciktigi zaman cikis voltajji ne alemde? Gidip gidip geliyor mu?
 

Öğretmen27

Profesyonel Üye
Katılım
24 Tem 2013
Mesajlar
3,472
Puanları
958
Yaş
35
Benzer sorunu @by lent ustamiz optoyu degistirerek cozmustu. Geri beslemede sorun var galiba.
Opto ile tl431 i degistirip sonuca bakarmisiniz?
 
Katılım
24 Nis 2018
Mesajlar
9
Puanları
3
Konum
İstanbul Avrupa Yakası
Flyback smps entegreleri trafo henüz devreye girmeden doğrultulmuş 300 vdc gerlimle smps nin beslemesi arasına bağlan yüksek omajlı bir direnç ile entegre beslemesine paralel bağlanan bir kaç on mikrofaradlık kondansatörü şarz eder . Bu kondansatör gerilimi ortalama 16 volta eriştiğinde smps çalışmaya başlar ve asıl ihtiyacı olan akımı trafonun yardımcı sargılarından alır.
Sizin sorununuz bu durumla ilgili. Düşük ac voltajında kondansatör şarz oluyor fakat yardımcı sargılardan yeterince besleme akımı gelmeyince kondansatörün şarzı azalıyor ve enyegre stop ediyor.

Öncelikle sorunu bu şekilde anlatarak öğreterek paylaşmanız çok hoşuma gitti çok teşekkürler. Şimdi söz konusu demek istediğinizi anladım yani burda problem kondansatörlerde de olabilir aslında

Benzer sorunu @by lent ustamiz optoyu degistirerek cozmustu. Geri beslemede sorun var galiba.
Opto ile tl431 i degistirip sonuca bakarmisiniz?
Efenim opto ve tl431 i de değiştirdim ancak yanlış yerdeki tl431 i değiştirmiş olabilirim. Kartta optoyu besleyen ayağı bir kontrol edeyim size döneyim ilgilendiğiniz için çok teşekkür ederim :)
 
Moderatör tarafında düzenlendi:

toyer

Profesyonel Üye
Katılım
7 Kas 2008
Mesajlar
1,238
Puanları
258
voltaj yükseldikçe smps dogru düzgün çalışmaya başlıyor dogru dimi ? yazdıgınızdan bunu anlıyorum

uc3842 mi kullanılmış entegre olarak ne var ?

tik tik sesi kontrol entegresinin bir çalışıp bir çalışmamasından kaynaklanıyordur.
entegre start olamıyor yani. yeterli voltaj,akım gelmediğinden. giriş voltajı yükseldikçe sorun düzeliyor dimi?
 
Katılım
24 Nis 2018
Mesajlar
9
Puanları
3
Konum
İstanbul Avrupa Yakası
voltaj yükseldikçe smps dogru düzgün çalışmaya başlıyor dogru dimi ? yazdıgınızdan bunu anlıyorum

uc3842 mi kullanılmış entegre olarak ne var ?

tik tik sesi kontrol entegresinin bir çalışıp bir çalışmamasından kaynaklanıyordur.
entegre start olamıyor yani. yeterli voltaj,akım gelmediğinden. giriş voltajı yükseldikçe sorun düzeliyor dimi?
Evet aynen telafuz ettiğiniz gibi efenim.
 

Benzer konular


Sponsor Bağlantı

Forum istatistikleri

Konular
103,717
Mesajlar
729,361
Kullanıcılar
386,089
Son üye
kamilkara446

Yeni konular

Üst