Siemens Logo! Bilgisayar ile PLC Arasında Bağlantı Kuramıyorum

eonwe

Üye
Merhaba arkadaşlar. Elimde Siemens Logo! 0BA8 modeli var. Ethernet kablosu ile bir türlü bağlanamadım. İşletim sistemim Windows 10. Logo Comfort 8.0 kullanıyorum. İlk başlarda hata aldım bağlanırken. Yönetici olarak çalıştırdıktan sonra hata vermiyordu connect oluyor ama PLC'yi ne stop ne run yapabiliyorum. Haliyle programda atamıyorum. Bu konuda bilgisi olan aynı sorunları benim gibi yaşamış çözmüş arkadaşlar yardımcı olabilir mi ?
 

tigruden

Üye
Sürümünü yükselt en son 8.1 ya da 8.2 sürümü vardı sanırım. Benzet sorunu bu yöntemle çözmüştüm.
 
  • Beğen
Tepkiler: eonwe
Konu Sah

eonwe

Üye
Sürümünü yükselt en son 8.1 ya da 8.2 sürümü vardı sanırım. Benzet sorunu bu yöntemle çözmüştüm.
Hocam çok teşekkür ederim an itibari ile halletmiş durumdayım çözüm halbuki bu kadar basitmiş :rolleyes:.
Bende kaç gündür ip adresleri ile filan uğraşıyordum bir ara cihaz bozuk sandım...
 

dreawes

Üye
Merhaba ,
Ben logoyu leptoba bagladigimda logoyu görüyorum ama program yükleyemiyorum.yardimci olabilir misiniz?
 

Ekli dosyalar

  • 20210113_112819.jpg
    20210113_112819.jpg
    151.4 KB · Görüntüleme: 1
  • 20210113_112851.jpg
    20210113_112851.jpg
    126.3 KB · Görüntüleme: 1
  • 20210113_112843.jpg
    20210113_112843.jpg
    185.3 KB · Görüntüleme: 1
  • 20210113_112909.jpg
    20210113_112909.jpg
    151.9 KB · Görüntüleme: 1
  • 20210113_112902.jpg
    20210113_112902.jpg
    181.9 KB · Görüntüleme: 1
  • 20210113_112926.jpg
    20210113_112926.jpg
    77.9 KB · Görüntüleme: 1

Forum istatistikleri

Konular
113,950
Mesajlar
801,973
Kullanıcılar
417,833
Son üye
Mr. Nobody

Yeni konular

Üst