Mach3 RNR Probe sorunu

mrdag01

Üye
Katılım
12 May 2019
Mesajlar
14
Puanları
1
Yaş
42
Hocalarım merhaba. Mach3 rnr motion kartıma probe bsğlamaya çalışıyorum. probe script kodunu yükledim. Ana ekranda Auto tool zero ya basıyorum.. Z ekseni inmeye başlıyor proba dokunduruyorum ama inmeye devam ediyor. ayarım Probun Bir ucunu GND diğer ucunu in1 e bağladım.
Port 1 pin 1 yaptım. Ama probu görmüyor. Automatic setup off input sekmesinden tanıtmayı denedim "this is only for the printer port modes" uyarısını aldım. Win 7 32 bit notebook kullanıyorum. Yardımlarınızı bekliyorum. Tşk.
 

koçlu

Katılımcı Üye
Katılım
30 Mar 2014
Mesajlar
411
Puanları
58
Konum
İzmir
Burada detay var.
 
Konu Sah
mrdag01

mrdag01

Üye
Katılım
12 May 2019
Mesajlar
14
Puanları
1
Yaş
42
Burada detay var.
[/QUOTHüseyin hocanın anlatımına göre yaptım hocam zaten tşk ederim.
Port pin ayarlarımı ekliyorum. Probun bir ucunu gnd
diğer ucunu in1 e bağladım. Probe komutu makinede fiziksel olarak çalışıyor. Ama proba değse dahi z ekseni harekete devam ediyor. 2 gündür uğraşıyorum. Çözüm bulamadım.

20200917_125949.jpg20200917_125949.jpg20200917_125916.jpg20200917_125949.jpg20200917_125916.jpg

Sorunu çözüm arkadaşlar. Port3 pin1 yapınca doğru çalıştı. Yalnız bişey dikkatimi çekti. Probu denemek için elimle tutup dokundurduğumda zamanlama hatası yapıyordu. Birkaç saniye geç tepki veriyordu.
 

Ekli dosyalar

Moderatör tarafında düzenlendi:

Sponsor Bağlantı

Forum istatistikleri

Konular
111,886
Mesajlar
787,701
Kullanıcılar
411,611
Son üye
edizomeryanik

Yeni konular

Çevrimiçi üyeler

Üst