Degdrive dgı300 analog voltaj ve harici pot sorunu (CNC router)

Katılım
25 Ağu 2022
Mesajlar
5
Puanları
1
Yaş
22
Merhabalar, iyi çalışmalar.

İsmim Talha, Makine Mühendisliği 3. sınıf öğrencisiyim. 0,75KW DGI300 AC Inverter Sürücü kullanıyorum. Yüksek frekans motoru (Spindle) sürebilmek için cihazı satın aldım. Fakat bir sorunum var ve bu konuda bana yardımcı olmanızı umuyorum. DGI300 Inverter cihazın parametrelerini harici analog V girişi olarak ayarladığımda, yani "P0.01" parametresini "5" yaptığımda direkt olarak maksimum frekansa çıkıyor. Ben terminalden hiçbir şekilde voltaj girişi yapmıyorum ve klemens kutusundaki 10V, gnd, VI pinleri boş halde (Görselde görebilirsiniz) . Buna rağmen 10V veriyormuşum gibi ekranda maksimum Hertz değeri yanıp sönüyor. Çalıştırdığımda ise motor en yüksek Hertz değerinde dönüyor. Pot olarak CNC kontrol kartı kullanıyorum bu kart üzerinden 0-10V arası değer göndereceğim inverter bunu Hertz'e çevirecek ve ben Mach3 aracılığı ile istediğim devirde spindle motoru çalıştıracağım. Tek yapmak istediğim olay bu. Bu sorun neyden kaynaklanıyor olabilir? Bütün parametrelerim Spindle motora göre yapıldı. Spindle Arel marka 0,5KW 12000 dv/dk 220V

Ön açıklama: Youtube'da Hüseyin Güngör takip ederek parametrelerimi girdim. Hocamın videosunu atmanıza gerek yok çünkü zaten onun yaptıklarının aynısını yaptım. Onun sürücüsünde 0 hertz yanıp sönüyor ve voltaj girişine göre dönüyor spindle. Voltaj girişini Mach3 programından spindle hızını artırıp azaltarak yapabiliyor. Benim sürücüm ise sabit 50 Hertz yanıp sönüyor.

Ön açıklama2: "50 Hertz sürücünün fabrika ayarı onu artırman lazım" diyecek dostlarım/abilerim olabilir. Parametrelerimi 200 hertz'e göre ayarladığımda bu sefer de 200 Hertz yanıp sönüyor ve çalıştır dediğimde spindle 200 Hertz değerinde dönüyor. Yani Hertz değerine takılmaya gerek yok sadece benden Voltaj bilgisi beklememesi sorun.

Ön açıklama3: "Kartında sorun olabilir" diyecek olan dostlarım/abilerim için ise şunu söyleyebilirim ki ben oraya pot,kart,potansiyometre ne bağlayacak olursam olayım öncelikle sürücü 0 hertz'de benden bilgi beklemesi lazım ki ben kartı takınca voltajıma göre dönsün. Benden hiç bilgi beklemediği için ne bağlayacağımın önemi yok ki. Sabit değer yanıp söndüğü için kartın çalışıp çalışmadığını da bilmiyorum. Fakat voltmetre ile ölçüm yaptığımda sürücümün 10V-GND pinleri arasında 10V değerini okuyorum. Yani kısa-devre olsa bu değer okunur mu bilmiyorum.

Biraz uzun oldu kusura bakmayın fakat her şeyi net olarak açıklamak istedim. Yardımcı olursanız çok memnun olurum haftalardır uğraştığım bir konu. İyi çalışmalar.
 

Ekli dosyalar

  • DGI300 50hz.png
    DGI300 50hz.png
    1 MB · Görüntüleme: 13
İyi bir topraklama değeri sıfıra ohm'a yakın olan değerdir. Fakat her işte olduğu topraklamadada maliyetler önemli, onun için iyi bir topraklama değeri izin verilen değerler içinde olandır.
Otomatik sigorta bulunduğu devreyi yüksek akım ve kısa devre akımlarından koruyan bir anahtarlama elamanıdır.
1. P0.01 değerini "0" veya "1" veya "2" yaptığınızda panelden hız ayarlayabiliyormusunuz?.
2. V1 ve GND arasında voltaj varmı?

DGI300_AC_Inverter.png
 
1. P0.01 değerini "0" veya "1" veya "2" yaptığınızda panelden hız ayarlayabiliyormusunuz?.
2. V1 ve GND arasında voltaj varmı?

Ekli dosyayı görüntüle 96740
Öncelikle zaman ayırıp cevapladığınız için çok teşekkür ederim. Sanırım sorunu basite indirgeyebildim bazı ölçümler sonucunda. 2. sorunuz benim sıkıntımın kaynağı olarak görünüyor tebrik ve teşekkür ederim isabetli cevabınız için.

1) P0.01 parametresini "0" yaptığımda evet üzerindeki potansiyometreden hızını gayet güzel ayarlayabiliyorum. Canavar gibi 0-200 Hz arası dönüyor spindle. Bu parametrede 0,1 ve 2 değerleri hepsi resimde de görebileceğiniz tuş takımından ayar yapabildiğiniz parametreler. 0-potansiyometre, 1-yukarı aşağı tuşu... gibi terminalden bağımsız tuş takımıyla sıkıntısız yapabildiğim işlemler.

2) Gelelim sıkıntının kaynağına. V1 ve GND pinleri arasını ölçtüğümde 5.6V gibi bir değer alıyorum ki bu maksimum Voltaj değerinin %56 kadarını görüyor demek. V1 ve GND pinleri arasında 0 Voltaj olması gerekmez mi? Diğer sürücü markalarında veya diğer dgı300 sürücülerde bu durum nasıl acaba? 0 Olması lazım mantıken. Bunun sebebini bilemiyorum, sizce kısa-devre yapmışsam sonucu böyle olabilir mi?

İyi çalışmalar.
 
Öncelikle zaman ayırıp cevapladığınız için çok teşekkür ederim. Sanırım sorunu basite indirgeyebildim bazı ölçümler sonucunda. 2. sorunuz benim sıkıntımın kaynağı olarak görünüyor tebrik ve teşekkür ederim isabetli cevabınız için.

1) P0.01 parametresini "0" yaptığımda evet üzerindeki potansiyometreden hızını gayet güzel ayarlayabiliyorum. Canavar gibi 0-200 Hz arası dönüyor spindle. Bu parametrede 0,1 ve 2 değerleri hepsi resimde de görebileceğiniz tuş takımından ayar yapabildiğiniz parametreler. 0-potansiyometre, 1-yukarı aşağı tuşu... gibi terminalden bağımsız tuş takımıyla sıkıntısız yapabildiğim işlemler.

2) Gelelim sıkıntının kaynağına. V1 ve GND pinleri arasını ölçtüğümde 5.6V gibi bir değer alıyorum ki bu maksimum Voltaj değerinin %56 kadarını görüyor demek. V1 ve GND pinleri arasında 0 Voltaj olması gerekmez mi? Diğer sürücü markalarında veya diğer dgı300 sürücülerde bu durum nasıl acaba? 0 Olması lazım mantıken. Bunun sebebini bilemiyorum, sizce kısa-devre yapmışsam sonucu böyle olabilir mi?

İyi çalışmalar.
2. Sorunuz:
Hayır, Analog girişi kısa devre yaptığınız için bozulmaz, aşırı statik elektrikle belki, ama sanmıyorum, aslında GND ile kısa devre yapmak iyi bir yöntem. Potansiyometre bağladığınızda, zaten bir yöne çevirdiğinizde kısa devre oluyor. 1 K pot bağlayarak denedinizmi ? (okuduğunuz 5.6V boşta bir değer olabilir)
 
Evet pot bağladım. Yine değişen bir şey olmadı kontrol edemedim. Ayrıca sürücüyü aldığım yere götürdüm ve servise göndereceklerini söylediler. Bozulmuş olabilir diyorlar. Onlar da bilmiyorlar doğru düzgün. Diğer marka sürücülerle birlikte bu markayı da satıyorlar ve en iyi bildikleri sürücü markasının DegDrive olmadığına eminim.. Hiçbir teknik desteği olmayan bir marka maalesef hiç memnun kalmadım. İnternette de pek fazla bilgi yok zaten hakkında. Tek kaynak Hüseyin Güngör hoca fakat herhangi bir arıza durumunda ise sıkıntı büyük. Ne yaptım da arıza verdi sürücü onu da bilmiyorum belki de ilk aldığımda bile arızalıydı..

Servisten geldikten sonra bilgilendirme yapacağım bu konuya. Arıza var mı, varsa garantiye girdi mi, kullanabiliyor muyum? gibi soruları cevaplandıracağım. Size ilginiz için teşekkür ederim.
 
3 ay kadar Amerika'da kaldım. Bu süreçte sürücü ile ilgili gelişmeleri takip edemediğim için üzerinden 8 ay geçmiş ama yine de güncelleme yapmak istedim. Sürücümü değiştirdim başka bir marka sürücüde gayet istediğimi yapabildim. DegDrive marka sürücü ise bozukmuş, servise verdim yapıp göndermişler ben Amerikadayken. Bozuk sürücü üzerinde haftalarımı verdim sorunu düzeltebilmek için. Yani tecrübesizsen hatayı sürekli kendinde arıyorsan ilerlemeni baya engelliyor :) Keşke daha önce değiştirseydim sürücümü ama olan oldu artık.
 

Forum istatistikleri

Konular
128,610
Mesajlar
919,013
Kullanıcılar
450,611
Son üye
batbat

Yeni konular

Çevrimiçi üyeler

Geri
Üst