Batarya baglantisi mosfetleri yakiyor.

muyil

Üye
Katılım
2 May 2020
Mesajlar
41
Puanları
3
Yaş
32
Merhabalar,

Gecenlerde push pull donusturucu hakkinda bir konu acmistim. Problemi cozmus olmama ragmen sadece guc kaynagi uzerinden devreyi besliyordum ve hersey guzel calisiyordu. Simdi batarya ile besleme yapiyorum ve batarya baglantisi ile devreyi enerjilendirir enerjilendirmez mosfetler yaniyor.Bir kac defa mosfetler yanmadan calisti. Sebebi ne olabilir? Yorumlarinizi bekleriyorum. Tesekkurler
 

Ekli dosyalar

  • 172.2 KB Görüntüleme: 26

kesmez

Profesyonel Üye
Katılım
14 Ara 2006
Mesajlar
3,504
Puanları
758
Konum
ankara
12v ile entegre beslemeleri arasına bir diyot ekle. entegreler diyottan sonra entegre beslemelerine paralel bağlı 220uf üzerinden beslensin.
aşırı akımdan anlık olarak besleme voltajı düşüyor olabilir. bu esnada entegreleri 220uf kondansatör beslesin.
 

serkan_48

Profesyonel Üye
Katılım
5 Ağu 2009
Mesajlar
9,907
Puanları
3,158
Yaş
40
Konum
Antalya
Emin olmamakla beraber ,

Mosfetler ilk enerjilenme anında acaba iletime geçip bara voltajını kısa devre ediyor olabilir mi ? Sürücü entegresi buna izin vermiyor olmalı. TL494 ün soft start özelliğini kullanıyormusunuz?
 
Konu Sah
M

muyil

Üye
Katılım
2 May 2020
Mesajlar
41
Puanları
3
Yaş
32
Emin olmamakla beraber ,

Mosfetler ilk enerjilenme anında acaba iletime geçip bara voltajını kısa devre ediyor olabilir mi ? Sürücü entegresi buna izin vermiyor olmalı. TL494 ün soft start özelliğini kullanıyormusunuz?
Evet Soft start özelliğini kullanıyorum. 4 numaralı DTC pini ile. Datasheetinde çok güzel örnek hesaplama yapılmış o hesaplamayı baz alarak yaptım. Genellikle 25-100 arası değer alır yazmışlar. Yüzde 50 ile 1uf(C1) kullandım daha sonra yüzde 100 olsun diye 2uf ye çektim.Ama sorun düzelmedi.

Batarya olarak araba bataryasi kullaniyorum bununla ilgi bir problem olabilir mi?
 
Son düzenleme:
Katılım
31 Ağu 2020
Mesajlar
19
Puanları
3
Yaş
37
moslar bağlı iken devreye ilk enerji geldiğinde sürücünün moslar için gate uçlarını anlık aktif etme olasılığı nedir ? bence olası çünkü katoloğunda 3 çalışma fonsiyonu var ki 2 tanesi olduğunda çift eviren yada çift evirmeyen iki çıkış aynı sinyali aynı zaman aralığında veriyor . sanırım yüksek güçlü adaptör kullandığında da aynı sorunu alacaksın . çünkü ilk enerjilenmede adaptor anlık güçten düşüyor o esnada entegre kendini topluyor moslar rahatlıyor bunu ancak osilaskop ile anlarsın varsa ölç derim . basit çözüm mosların ilk enerji geldiğinde gate uçlarında anlık gecikme oluşmasını sağla
 
Konu Sah
M

muyil

Üye
Katılım
2 May 2020
Mesajlar
41
Puanları
3
Yaş
32
moslar bağlı iken devreye ilk enerji geldiğinde sürücünün moslar için gate uçlarını anlık aktif etme olasılığı nedir ? bence olası çünkü katoloğunda 3 çalışma fonsiyonu var ki 2 tanesi olduğunda çift eviren yada çift evirmeyen iki çıkış aynı sinyali aynı zaman aralığında veriyor . sanırım yüksek güçlü adaptör kullandığında da aynı sorunu alacaksın . çünkü ilk enerjilenmede adaptor anlık güçten düşüyor o esnada entegre kendini topluyor moslar rahatlıyor bunu ancak osilaskop ile anlarsın varsa ölç derim . basit çözüm mosların ilk enerji geldiğinde gate uçlarında anlık gecikme oluşmasını sağla
Soft start ozelligini kullaniyorum.
 
Katılım
27 Ocak 2020
Mesajlar
114
Puanları
8
Konum
istanbul
TR1 ,in primeri boost converter gibi çalışıyor, Ekteki snubber devresini öneririm,,
 

Ekli dosyalar

  • 69.4 KB Görüntüleme: 13
Katılım
31 Ağu 2020
Mesajlar
19
Puanları
3
Yaş
37
Soft start ozelligini kullaniyorum.
hocam adaptor ile test ettiğinizi yazdınız güç kaynağını çıkartıp aynı uçlara batarya bağlıyorsanız aynı voltaj değerlerinde başka açıklama yok. 1 olasılık oda hatalı tasarım devre aşırı akım çekiyor adaptor destekleyemediği için sorun yok batarya destekleyince moslar mefta oluyor. ancak devre çalıştığınıda gözlemlediniz yazdınız osilaskop ile ölçün derim yada gecikme sağlayın ilk açılışta entekreler kendini toplayınca moslara sinyal gitsin
 
Konu Sah
M

muyil

Üye
Katılım
2 May 2020
Mesajlar
41
Puanları
3
Yaş
32
hocam adaptor ile test ettiğinizi yazdınız güç kaynağını çıkartıp aynı uçlara batarya bağlıyorsanız aynı voltaj değerlerinde başka açıklama yok. 1 olasılık oda hatalı tasarım devre aşırı akım çekiyor adaptor destekleyemediği için sorun yok batarya destekleyince moslar mefta oluyor. ancak devre çalıştığınıda gözlemlediniz yazdınız osilaskop ile ölçün derim yada gecikme sağlayın ilk açılışta entekreler kendini toplayınca moslara sinyal gitsin
Kullandigim guc kaynagi laboratuvar tipi. Uzerinde cektigi akimi gorebiliyorum. 5A'e kadar cikis verebiliyor. Yuk asimi yapmadigim surece 5A'e ulasmiyor. Yuksuz calistirdigimda miliamper seviyesinde cok az akim cekiyor. Dediginiz gibi yanlis bir tasarimsa yanlisin nerede oldugunu ogrenmek istiyorum. Ona gore duzeltme yapabilirim.
 
Katılım
31 Ağu 2020
Mesajlar
19
Puanları
3
Yaş
37
osilaskobunuz var mı ? varsa ilk enerji verildiğinde mosfet sürücü entegresinin davranışını kontrol eder misiniz . mos sürücü çıkışı 12 volt sinyal veriyorsa mos sürücü entegresinin çıkış dirençlerini birdaha kontrol edin gerilim bölücü formulü eğer 10R İLE 10K 11 volta eşitliyor ırfz için gate sınır değeri 10 volt
 

Sponsor Bağlantı

Forum istatistikleri

Konular
112,401
Mesajlar
791,210
Kullanıcılar
413,093
Son üye
burak1341

Yeni konular

Üst