Plc girişi görmüyor

silent59

Üye
Katılım
10 Ağu 2007
Mesajlar
421
Puanları
33
Arkadaşlar fotoğraflarını attığım plc 0 nolu girişte voltaj olmasına karşın girişi algılanıyor 0 ve 1 nolu inputlar iki tane proxy sivicten geliyor bunlar en açma millerinden geliyor her sinyali plc cm ye çeviriyor fakat 0 nolu input sinyali algilamiyor sinyalde sorun yok giriş voltajlari sağlam bu arıza iki oldu tekrarlanıyor ve tahmini 1 veya 2 saat arası kendiliğinden düzeliyor yani plc içinde kalıcı bir arıza yok plc ye bağlanma şansımıza yok ne dersiniz acaba bu konuda IMG_20181220_213132.jpgIMG_20181220_211913.jpg
 

Ekli dosyalar

huh

Katılımcı Üye
Katılım
10 Şub 2007
Mesajlar
776
Puanları
58
Girişte gerilim varken ekrandaki giriş durum göstergesine bakın. Eğer aktif görünmüyorsa giriş birimi arızalı olabilir.

Sıkıntı olduğu anda eğer çalışma durumu için risk oluşturmayacaksa 0 ve 1 nolu pinleri yer değiştirin, okuma yapmayan giriş yine okumuyor okunan giriş sinyali okumaya devam ediyorsa yine giriş birimi arızalı.

Eğer değişim sonunda diğer giriş okuma yapmıyorsa sensör çıkışında sorun vardır.
 
Konu Sah
silent59

silent59

Üye
Katılım
10 Ağu 2007
Mesajlar
421
Puanları
33
Girişte gerilim varken ekrandaki giriş durum göstergesine bakın. Eğer aktif görünmüyorsa giriş birimi arızalı olabilir.

Sıkıntı olduğu anda eğer çalışma durumu için risk oluşturmayacaksa 0 ve 1 nolu pinleri yer değiştirin, okuma yapmayan giriş yine okumuyor okunan giriş sinyali okumaya devam ediyorsa yine giriş birimi arızalı.

Eğer değişim sonunda diğer giriş okuma yapmıyorsa sensör çıkışında sorun vardır.
Yazmıştım girişleri yer değiştirsem köprüde atsam yinede inputu görmüyor anormal olan bir iki saat sonra kendiliğinden duzeliyor
 

yunusx

Üye
Katılım
1 Kas 2007
Mesajlar
860
Puanları
33
kartında lehim çatlağı olabilir ısınınca yada titresimden düzeliyordur normalde 24 voltu o girise degdirince led yanmasi lazim
 

Sponsor Bağlantı

Forum istatistikleri

Konular
105,518
Mesajlar
743,159
Kullanıcılar
392,214
Son üye
On7On7

Yeni konular

Üst