4lü Röle Kartında 1. ve 4. Röle Çalışmıyor

Katılım
19 Mar 2019
Mesajlar
3
Puanları
1
Yaş
23
Arkadaşlar herkese merhabalar, Esp8266 kullanarak internetten röleleri açıp kapatan bir uygulama yaptım fakat 2. ve 3. röleler çalışırken 1. ve 4. röleler çalışmamakta. Çalışmayan röleleri uzaktan açtığım zaman ışıkları yanıyor fakat tık sesi gelmemekle beraber kısa devre kontrolü yapığımda da anahtarın değişmediğini anlıyorum.

Yaptığım bağlantı aşağıdaki gibi;
A.png

Resimde röleler 5 volt gözüküyor fakat ben 12 volt 10 amper röle kullanıyorum. Sizce sorun nereden kaynaklanıyor yardım edebilirseniz sevinirim kolay gelsin.
 

Ekli dosyalar

hearthief

Paylaşımcı üye
Katılım
1 Mar 2017
Mesajlar
1,113
Puanları
108
güç kaynağı gücü röleleein hepsini çekmek için yeterli olmaya bilir mi acaba
Arkadaşlar herkese merhabalar, Esp8266 kullanarak internetten röleleri açıp kapatan bir uygulama yaptım fakat 2. ve 3. röleler çalışırken 1. ve 4. röleler çalışmamakta. Çalışmayan röleleri uzaktan açtığım zaman ışıkları yanıyor fakat tık sesi gelmemekle beraber kısa devre kontrolü yapığımda da anahtarın değişmediğini anlıyorum.

Yaptığım bağlantı aşağıdaki gibi;
Ekli dosyayı görüntüle 52854

Resimde röleler 5 volt gözüküyor fakat ben 12 volt 10 amper röle kullanıyorum. Sizce sorun nereden kaynaklanıyor yardım edebilirseniz sevinirim kolay gelsin.
 
Konu Sah
D
Katılım
19 Mar 2019
Mesajlar
3
Puanları
1
Yaş
23
güç kaynağı gücü röleleein hepsini çekmek için yeterli olmaya bilir mi acaba
Evet olabilir haklısın, bağlantılarda hata göremiyorum. Acaba ne kadarlık bir adaptör kullanmam gerekiyor ki, şuan 12 volt 1 amper kullanıyorum.
 

peugeot98

Paylaşımcı üye
Katılım
1 Eyl 2011
Mesajlar
1,013
Puanları
108
Konum
Akhisar
1 amper kaynak yeterli.Ama kaliteli 1 amper ise.
Kodda sorun olabilir mi?
 

tigruden

Üye
Katılım
3 Ağu 2010
Mesajlar
79
Puanları
8
Yaş
32
Konum
Kocaeli
1. ve 4. röleyi tek başına çalıştırmayı denediğinde de aynı hatayı alıyorsan lehim noktalarına bak muhtemelen lehim ayrılmış olabilir ya da röle yanmış ta olabilir. Eğer tek başlarına çalışıyorlarsa güç kaynağı akımını yükselt 2.1 amper yeterli olabilir
 
Konu Sah
D
Katılım
19 Mar 2019
Mesajlar
3
Puanları
1
Yaş
23
1 amper kaynak yeterli.Ama kaliteli 1 amper ise.
Kodda sorun olabilir mi?
Kodu tekrar inceledim fakat orada da hata göremedim.

1. ve 4. röleyi tek başına çalıştırmayı denediğinde de aynı hatayı alıyorsan lehim noktalarına bak muhtemelen lehim ayrılmış olabilir ya da röle yanmış ta olabilir. Eğer tek başlarına çalışıyorlarsa güç kaynağı akımını yükselt 2.1 amper yeterli olabilir
İlk başlarken röleye adaptürü direkt bağlamıştım yani kırmızı ve siyahı :p Sonra duman çıktı ve hemen söküp doğru bağlantısını öğrenmiştim, onun bir zararı olmuş olabilir mi o zaman.
 

serkan_48

Profesyonel Üye
Katılım
5 Ağu 2009
Mesajlar
8,252
Puanları
2,408
Yaş
39
Konum
Antalya
Optokuplorunuz yanmis olabilir.

Duman ciktiysa mutlaka bir yerlerde sorun vardir.
 

Sponsor Bağlantı

Forum istatistikleri

Konular
105,051
Mesajlar
739,732
Kullanıcılar
390,534
Son üye
Bydemir38

Yeni konular

Çevrimiçi üyeler

Üst