I/O İle ilgili bir problem yaşıyorum.

savas59

Üye
Katılım
13 Ara 2018
Mesajlar
52
Puanları
3
Yaş
34
Merhaba arkadaşlar;

Q61P CPU sahip bir mitsubishi PLC nin resimde işaretlediğim Input modülüne bir input vermem gerekiyor.

Klemens üzerinden inputa sinyal verdiğimde 6 yanıp sönüyor yani plc modülü görüyor. Ancak X kaç olduğunu bir türlü bulamadım bunu nasıl kontrol edebilirim. Program içerisinden de bakıyorum X6 X60 Vb. denememe rağmen bir sonuç elde edemedim.

Bilgi verebilirseniz sevinirim.

 

sado06

Uzman Üye
Katılım
8 Tem 2008
Mesajlar
634
Puanları
208
Yaş
42
Konum
ANKARA
modüle bagladıgın kablonun bağlantı diağramını ve konnektörün yapısını kontrol et oradan çıkar
 
Konu Sah
S

savas59

Üye
Katılım
13 Ara 2018
Mesajlar
52
Puanları
3
Yaş
34
modüle bagladıgın kablonun bağlantı diağramını ve konnektörün yapısını kontrol et oradan çıkar
Teşekkürler.

Peki bu I/O listini nasıl açabilirim. Giriş çıkışların listelendiği ve kullanılan / kullanılmayan I/O ları gördüğümüz bir alan olması gerekiyordu ancak onu bulamadım.
 
Katılım
10 Eyl 2007
Mesajlar
497
Puanları
3
Yaş
42
Q173LX fiziksel bir input modulu degildir. 8 eksen ekstra servo kontrol moduludur. Diger modullerde olan QX41 olana bakın. Gx developerda program yedeginiz varsa ustteki barda find/replace üzerinden enaltta list of used device tıklayın. Find device boşluguna X60 yazın cpunun sağındaki moduller 32 bit 3 adetten sonra sizin fiziksel girişiniz x60 dan sonra başlıyor. Önünde yıldız işareti yoksa kullanılmıyordur.....
Bu arada Cpunuz Q61 değil. O power supply modülü. Sisteminizde 2 adet cpu var. Q06H PLC ve Q173 motion kontrol PLC.
 
Son düzenleme:

Sponsor Bağlantı

Forum istatistikleri

Konular
112,937
Mesajlar
794,808
Kullanıcılar
414,694
Son üye
hidayetyilmaz

Yeni konular

Üst