Amfinin power ledi yanıyor ses gelmiyor

Bymcn

Üye
Katılım
27 Ağu 2020
Mesajlar
14
Puanları
1
Yaş
34
Merhaba kontrol kalemi ailesi mobass 4 kanal amfim ile ilgili bi sorun var.
Amfiye 12volt sis ampulunu girise seri olarak bagliyorum olasi ariza durumunu görmek icin voltajı verdigimde amfi acılıyor ama amfiye rca girislerini bagladigim anda seri bagli olan lambanin isik siddeti yükseliyor rca soketlerini cikarip cimbiz ile degsemde isik siddeti yukseliyor ve mosfetler (IRF540N) ısınmaya başlıyorlar cikislarda bagli olan iki adet rolede(12vdc 8a 250vac) acilma olmuyor röle uclarini olctugum zaman 10.4 volt goruyorum rolelerin datasheeti nde en dusuk calisma voltaji 8.4 volt diyor sebebi nedir bir turlu anlayamadim
 

Ekli dosyalar

  • Screenshot_20220512-161200_letgo.jpg
    Screenshot_20220512-161200_letgo.jpg
    152.1 KB · Görüntüleme: 11
  • Screenshot_20220512-161051_letgo.jpg
    Screenshot_20220512-161051_letgo.jpg
    143.2 KB · Görüntüleme: 10
Konu Sah

Bymcn

Üye
Katılım
27 Ağu 2020
Mesajlar
14
Puanları
1
Yaş
34
Merhaba kontrol kalemi ailesi mobass 4 kanal amfim ile ilgili bi sorun var.
Amfiye 12volt sis ampulunu girise seri olarak bagliyorum olasi ariza durumunu görmek icin voltajı verdigimde amfi acılıyor ama amfiye rca girislerini bagladigim anda seri bagli olan lambanin isik siddeti yükseliyor rca soketlerini cikarip cimbiz ile degsemde isik siddeti yukseliyor ve mosfetler (IRF540N) ısınmaya başlıyorlar cikislarda bagli olan iki adet rolede(12vdc 8a 250vac) acilma olmuyor röle uclarini olctugum zaman 10.4 volt goruyorum rolelerin datasheeti nde en dusuk calisma voltaji 8.4 volt diyor sebebi nedir bir turlu anlayamadim
Yok mu derdime çare ?
 
Konu Sah

Bymcn

Üye
Katılım
27 Ağu 2020
Mesajlar
14
Puanları
1
Yaş
34
Bobinleri, etrafındaki kondansatörleri tek tek kontrol ettin mi? Orada referans gerilimleri de var herhalde. O gerilimleri okuyabiliyor musun?
Yok onları ölçemiyorum elimde kapasitor olcebilcek bi aletim yok multimetremden baska,
Gerçi o 2 buyuk blok kondansatorler şişik idi 4 lu kondansator grubunda da şişmeler vardı hepsi degisti.
Orada mosfetleri sürmek için duran 2 adet modül var A ve B modülü diye B modülündeki 2 adet sürücü entegresini(irs20124s) degistim biri yaniktı çünkü.
5.6 ohlum metal oksit direnc yanmış degeri 4 ohm a düşmüş, 3 adet irf540n cikis mosfeti yanmış, çıkıştaki rölelerin ikiside kısa devre olmuş.
Bunların degismesine ragmen hala amfiden ses alamadim amfi kisa devresiz faal olarak açıliyor ses yok.
B modülunde bulunan N5532 opampı da değissem olur mu acaba ordaki mosfet surucu entegresi arizaliydi degismeden once
 

Ekli dosyalar

  • Screenshot_20220527-174002_Gallery.jpg
    Screenshot_20220527-174002_Gallery.jpg
    163 KB · Görüntüleme: 0

Under Ground

Profesyonel Üye
Katılım
25 Ocak 2016
Mesajlar
3,280
Puanları
1,806
Yaş
38
Yok onları ölçemiyorum elimde kapasitor olcebilcek bi aletim yok multimetremden baska,
Gerçi o 2 buyuk blok kondansatorler şişik idi 4 lu kondansator grubunda da şişmeler vardı hepsi degisti.
Orada mosfetleri sürmek için duran 2 adet modül var A ve B modülü diye B modülündeki 2 adet sürücü entegresini(irs20124s) degistim biri yaniktı çünkü.
5.6 ohlum metal oksit direnc yanmış degeri 4 ohm a düşmüş, 3 adet irf540n cikis mosfeti yanmış, çıkıştaki rölelerin ikiside kısa devre olmuş.
Bunların degismesine ragmen hala amfiden ses alamadim amfi kisa devresiz faal olarak açıliyor ses yok.
B modülunde bulunan N5532 opampı da değissem olur mu acaba ordaki mosfet surucu entegresi arizaliydi degismeden once
Referans gerilimler dedim bobin cikislarinda , onlara bakın dedim .


 
Son düzenleme:

Mr_YAMYAM

Profesyonel Üye
Katılım
6 Ara 2017
Mesajlar
2,257
Puanları
1,006
Konum
ANGARA
Seri bağlı sis lamba üzerinde anfiye verilmesi gereken voltajın büyük kısmı düşüyor.
Böylece anfi daha düşük gerilim ile çalıştırılmaya çalışılıyor.
Ampliden önceki SMPS devre yeterli ve dengeli gerilimleri oluşturamıyorsa ampli çalışmaz.
İki adet ana kondansatör üzerinde birbirine eşdeğer ve takribi 2X24V veya biraz daha fazla voltaj olduğu öncelikle ölçülmelidir.
 
Konu Sah

Bymcn

Üye
Katılım
27 Ağu 2020
Mesajlar
14
Puanları
1
Yaş
34
Seri bağlı sis lamba üzerinde anfiye verilmesi gereken voltajın büyük kısmı düşüyor.
Böylece anfi daha düşük gerilim ile çalıştırılmaya çalışılıyor.
Ampliden önceki SMPS devre yeterli ve dengeli gerilimleri oluşturamıyorsa ampli çalışmaz.
İki adet ana kondansatör üzerinde birbirine eşdeğer ve takribi 2X24V veya biraz daha fazla voltaj olduğu öncelikle ölçülmelidir.
Amfi normalde de lamba baglamadan direk olarak calışıyor abi hic birsekilde ısınma filan olmuyo taaki rca cikislarinin sinyal uclarina degene kadar.
Blok kondandatorlerin voltaji 2x31 sorun gözükmüyor.
Bakmadigim incelemedigim yer kalmadı.
Bi mosfet surucu entegrelerin ortasindaki n5532 opamp kaldi degistirmedik bi degistirsem mi n5532 leri bugun aldim
 

Mr_YAMYAM

Profesyonel Üye
Katılım
6 Ara 2017
Mesajlar
2,257
Puanları
1,006
Konum
ANGARA
5532 nin 4 nolu bacağında şaseye göre -15V 8 nolu bacağında da şaseye göre +15V civarı voltaj olmalıdır.
AYRICA:
Bu tür cihazlarda mosfetlerden birisi bile yanmış olsa aynı kattaki tüm mosfetler değiştirilmelidir.
Mosfetlerin sürüldüğü bölümler de önemlidir.
 
Konu Sah

Bymcn

Üye
Katılım
27 Ağu 2020
Mesajlar
14
Puanları
1
Yaş
34
Seri bağlı sis lamba üzerinde anfiye verilmesi gereken voltajın büyük kısmı düşüyor.
Böylece anfi daha düşük gerilim ile çalıştırılmaya çalışılıyor.
Ampliden önceki SMPS devre yeterli ve dengeli gerilimleri oluşturamıyorsa ampli çalışmaz.
İki adet ana kondansatör üzerinde birbirine eşdeğer ve takribi 2X24V veya biraz daha fazla voltaj olduğu öncelikle ölçülmelidir.
Birde şöyle bir sorun var abi 2 adet surucu entegre modulunu devreden ayırdıgımda 2 adet tas direnc var orda 220 ohm luk tas direncin bir cikisi 7812 voltaj girisi 31-32 volt cikis voltaji 11.6 ve diger taş direnc ise voltaj girisi 31-31volt 7912 ye giriyor cikis voltaji 11.6 oluyor.
2 adet modülü devreye geri bagladigimda 7812 ile 7912 ye giris voktajlari 10.6 volt oluyor cikis voltajlari ise 9.4 volt oluyor.
Bu nasil istir anlamadim.
 

Mr_YAMYAM

Profesyonel Üye
Katılım
6 Ara 2017
Mesajlar
2,257
Puanları
1,006
Konum
ANGARA
2 adet modülü devreye geri bagladigimda 7812 ile 7912 ye giris voktajlari 10.6 volt oluyor cikis voltajlari ise 9.4 volt oluyor.
Beslemen normal çalışmıyor.
Lambayı iptal et ya da çok güçlü lamba bağla. En az 300W lık lamba olmalıdır.
 

Forum istatistikleri

Konular
121,364
Mesajlar
854,652
Kullanıcılar
436,866
Son üye
Erdemsahins

Yeni konular

Üst